[Bug 63167] New: Network Requirements To Resolve No Members Active In Cluster Group

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 63167] New: Network Requirements To Resolve No Members Active In Cluster Group

Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=63167

            Bug ID: 63167
           Summary: Network Requirements To Resolve No Members Active In
                    Cluster Group
           Product: Tomcat 7
           Version: 7.0.70
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Cluster
          Assignee: [hidden email]
          Reporter: [hidden email]
  Target Milestone: ---

Created attachment 36433
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=36433&action=edit
server.xml for node 1

Trying to find a solution to "no members active in cluster group," my
observation is identical to Bug 52263.  I tried the attached server.xml from
response "working static cluster config." Yet for me it continues to result in
"no members active in cluster group."

Attached is my similar version of server.xml configuring a 2-node static member
cluster.

(The second server.xml is identical except the receiver address IP and member
host IP are swapped.)

The HOW-TO documentation could be improved to address the following:

1. If "no members active in cluster group" can be caused by a network issue,
what steps are there to determine if a network is configured properly? I have
created a Private LAN with internal IPs assigned to each node. I am using these
IPs in the receiver and member components, but not sure if I need additional
proxy configuration.

2. Explain the value of defining a localMember.

3. If a session cookie consists only of JSESSIONID, is serializing still
required?

TIAD

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

[Bug 63167] Network Requirements To Resolve No Members Active In Cluster Group

Bugzilla from bugzilla@apache.org
https://bz.apache.org/bugzilla/show_bug.cgi?id=63167

Mark Thomas <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
          Component|Cluster                     |Documentation
           Severity|normal                      |enhancement

--- Comment #1 from Mark Thomas <[hidden email]> ---
Moving to enhancement request for docs.

--
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]