Compatibility of tomcat 5 with Win2003

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Compatibility of tomcat 5 with Win2003

Leonardo Otoni de Assis
Tomcat 5 or higher work 100% compatible with Win2003?

Thanks,


Leonardo Otoni de Assis
Powerlogic Consultoria e Sistemas S.A.
Tel: (31) 3286-1691 Fax: (31) 3286-1631
www.powerlogic.com.br

Reply | Threaded
Open this post in threaded view
|

Re: [Norton AntiSpam] Compatibility of tomcat 5 with Win2003

markt
Leonardo Otoni de Assis wrote:
 > Tomcat 5 or higher work 100% compatible with Win2003?

The short answer: Yes

The longer answer:
Tomcat 5.0.x requires a Java JDK 1.4.x or higher

Tomcat 5.5.x requires a Java JRE 1.4.x plus the compat package
                    or a Java JRE 5.0.x or higher

All of these are available for Win2003 so you should be fine.

There are also some optional OS specific components such as:
- Windows Service wrapper
- JK connector for Apache/IIS integration

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]