Problems with Tomcat 5.5.9 + Apache 2.0.49

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problems with Tomcat 5.5.9 + Apache 2.0.49

Fabrício Veiga-2
Hi.

I'm with problems to integrate Tomcat 5.5.9 and Apache 2.0.49.
I'm using module Mod_jk2, but doesn't functioned.

Could somebody help me?

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Problems with Tomcat 5.5.9 + Apache 2.0.49

Parsons Technical Services
As I do not use Mod_jk or jk2 and so I will not be able to help in that
sense, but often I see the time spent on this when Apache is not needed. So
I ask, why do you want Apache?

If you have valid reasons, no problem, just trying to save you some time.

A couple of points to consider:

Mod_jk2 is abandoned and no longer being developed.

Mod_jk is still alive and active.

Yes they are different and so is the setup.

An alternative is mod_proxy.

Just a few thoughts.

Doug

----- Original Message -----
From: "Fabricio Veiga" <[hidden email]>
To: <[hidden email]>
Sent: Wednesday, June 01, 2005 3:37 PM
Subject: Problems with Tomcat 5.5.9 + Apache 2.0.49


> Hi.
>
> I'm with problems to integrate Tomcat 5.5.9 and Apache 2.0.49.
> I'm using module Mod_jk2, but doesn't functioned.
>
> Could somebody help me?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]