Tomcat in chroot

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Tomcat in chroot

ben-91
Hi

I am trying to setup Tomcat in chroot environment and have
successfully started it up. However, when I run Tomcat in chroot, I
see 10+ Tomcat processes as oppose to a single Tomcat process in a
non-chroot environment. Why is this? Is it normal?

Thanks,
Ben

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Tomcat in chroot

Parsons Technical Services
Apparently you are seeing what users of some flavors of *nix see. That is
you are seeing each thread as a separate process rather than one. When
running a chroot environment things act a little differently. I would not be
too concerned as long as top reports back proper memory usage. Note that you
may have many listing each showing all the same memory amount, this is
normal and that is the total all those threads use together and not each.

Doug

----- Original Message -----
From: "Ben" <[hidden email]>
To: "Tomcat" <[hidden email]>
Sent: Tuesday, May 31, 2005 10:03 PM
Subject: Tomcat in chroot


Hi

I am trying to setup Tomcat in chroot environment and have
successfully started it up. However, when I run Tomcat in chroot, I
see 10+ Tomcat processes as oppose to a single Tomcat process in a
non-chroot environment. Why is this? Is it normal?

Thanks,
Ben

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]





---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]