buildbot failure in on tomcat-7-trunk

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

buildbot failure in on tomcat-7-trunk

buildbot-3
The Buildbot has detected a new failure on builder tomcat-7-trunk while building tomcat. Full details are available at:
    https://ci.apache.org/builders/tomcat-7-trunk/builds/1839

Buildbot URL: https://ci.apache.org/

Buildslave for this Build: asf946_ubuntu

Build Reason: The AnyBranchScheduler scheduler named 'on-tomcat-7-commit' triggered this build
Build Source Stamp: [branch 7.0.x] 74b105657ffbd1d1de80455f03446c3bbf30d1f5
Blamelist: Mark Thomas <[hidden email]>

BUILD FAILED: failed compile_1

Sincerely,
 -The Buildbot




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: buildbot failure in on tomcat-7-trunk

markt
On 20/01/2021 16:16, [hidden email] wrote:

> The Buildbot has detected a new failure on builder tomcat-7-trunk while building tomcat. Full details are available at:
>     https://ci.apache.org/builders/tomcat-7-trunk/builds/1839
>
> Buildbot URL: https://ci.apache.org/
>
> Buildslave for this Build: asf946_ubuntu
>
> Build Reason: The AnyBranchScheduler scheduler named 'on-tomcat-7-commit' triggered this build
> Build Source Stamp: [branch 7.0.x] 74b105657ffbd1d1de80455f03446c3bbf30d1f5
> Blamelist: Mark Thomas <[hidden email]>
>
> BUILD FAILED: failed compile_1

   [concat] Testsuites with failed tests:
   [concat]
TEST-org.apache.catalina.startup.TestHostConfigAutomaticDeployment.APR.txt
   [concat]
TEST-org.apache.catalina.startup.TestHostConfigAutomaticDeployment.BIO.txt
   [concat]
TEST-org.apache.catalina.startup.TestHostConfigAutomaticDeployment.NIO.txt
   [concat] TEST-org.apache.catalina.startup.TestTomcat.APR.txt
   [concat] TEST-org.apache.catalina.startup.TestTomcat.BIO.txt
   [concat] TEST-org.apache.catalina.startup.TestTomcat.NIO.txt


Almost certainly my fault. Looking now...

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]