start tomcat-4.1.31 with jsvc?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

start tomcat-4.1.31 with jsvc?

rusty+tomcat
Is it possible to start tomcat 4 with jsvc from tomcat-5.5.0?  If so, how
are you doing it?

I tried it using the args given on the tomcat 5 doc page but it doesn't
start, it just immediately
exits with no error.

Thanks


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: start tomcat-4.1.31 with jsvc?

Parsons Technical Services
http://jakarta.apache.org/commons/daemon/jsvc.html

http://jakarta.apache.org/tomcat/tomcat-5.0-doc/setup.html

Don't use the args from the website. I never got them to work. Use the
script files included for jsvc, tomcat.sh .  There is a note on the second
link about changing the filename to Bootstrap, this may already be done and
needs to be reversed in your case.

You may want to look in the archives and get an old copy of 5.0 and use the
tomcat.sh from it to guide you.

I know there were some changes made but because I run 5.0, I haven't look
them up yet.

Doug

----- Original Message -----
From: <[hidden email]>
To: <[hidden email]>
Sent: Thursday, May 19, 2005 5:42 PM
Subject: start tomcat-4.1.31 with jsvc?


> Is it possible to start tomcat 4 with jsvc from tomcat-5.5.0?  If so, how
> are you doing it?
>
> I tried it using the args given on the tomcat 5 doc page but it doesn't
> start, it just immediately
> exits with no error.
>
> Thanks
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]